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Working with DICOM Images
 

In this chapter . . . 

“Understanding how MIPAV works with DICOM images” on page 149
“Browsing DICOM images” on page 151
“Sending and retrieving DICOM images” on page 157
“Testing the connection” on page 168
“Posing queries and retrieving images” on page 169
“Receiving and sending image files” on page 173
“Displaying and editing DICOM tag information” on page 176
“Protecting patient privacy using Anonymize” on page 181
“Converting non-DICOM image files to DICOM format” on page 188

Digital Image Communication in Medicine (DICOM) defines a standard 
method of transmitting digital medical-image information between devices, 
such as computers, servers, or imaging equipment. The standard not only 
prescribes how to communicate with other imaging equipment and 
databases, but also how to store images. 

This chapter discusses how MIPAV works with DICOM images. It also 
explains how to browse DICOM images and send and retrieve DICOM 
images, which includes the following tasks:

• Setting up a hosts table to indicate where you want to send images 
(“internet protocol (IP) address: A numeric ID that is used to identify 
your computer on a Transmission Control Protocol/Internet Protocol 
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(TCP/IP) network. An example of a TCP/IP network is the Internet.” 
on page 159)

• Testing server connections (“Testing the connection” on page 168) 

• Posing queries and retrieving DICOM images (“Posing queries and 
retrieving images” on page 169 and “Receiving and sending image 
files” on page 173)

• Sending DICOM images to another device (“To send image files” on 
page 174)

It also explains how to edit DICOM tags, protect patient privacy by 
removing DICOM tag information from images, and convert image formats, 
such as Analyze or TIFF, to DICOM format.

Understanding how MIPAV works with DICOM 
images

You can use MIPAV to access images and information that were generated 
by DICOM-compatible imaging equipment. Some researchers at NIH use 
MIPAV to access DICOM-compatible archive systems, such as the Kodak 
Cemax-Icon Picture Archiving and Communication System (PACS), which 
includes the AutoRad devices located in the NIH clinical center. The PACS 
system consists of software, hardware, and networks. PACS provides the 
means for medical specialists to digitally acquire images, transmit the 
images and image-related data using a communications network, display 
and interpret images, and store and retrieve images. PACS also provides an 
interface to other systems that contain patient data.

Note: The DICOM standard is detailed in the 16-part documentation set Digital 
Imaging and Communications in Medicine (DICOM) Standard (refer to Appendix 
B, DICOM Conformance Statement.) MIPAV is DICOM version 3.0 compliant. 
Compliance information appears in Appendix B of this document.

Figure 62 shows the communication pathways between MIPAV, the 
Internet, a DICOM-compatible server, a patient database, an imaging 
device, and a remote MIPAV workstation.

Digital images are acquired on a medical imaging device, such as a 
Computed Tomography (CT) scanner. The image can remain on the device 
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or be transferred via a DICOM-compatible server to a patient database or 
other archive media. Once the image is acquired and stored, you can then 
use MIPAV to query and retrieve, receive, or send DICOM image files.

Figure 62.  Communication pathways between MIPAV and DICOM

Image
processing
and 
visualization

Image
processing
and 
visualization

DICOM Server

Images

Query

Send

Receive

Imaging Workstation 
(MIPAV)

Images

Query

Send

Receive

Imaging Workstation 
(MIPAV)

Internet

Images
Patient
database

Imaging device
MIPAV User’s Guide, Volume 1, Basics 150

12/2/08 



M   I   P   A   V
M e d i c a l   I m a g e   P r o c e s s i n g, A n a l y s i s,   &   V i s u a l i z a t i o n

MIPAV User’s Guide, Volume 1, Basics
Browsing DICOM images

MIPAV includes a browser that is specifically designed for examining 
DICOM images. The DICOM browser allows you to view a list of all of the 
images in a dataset and quickly display each one individually. The browser 
provides a fast way of locating and selecting specific image slices.

Tip: You can open a DICOM browser at any time after starting MIPAV; and, 
depending on your computer’s memory resources, you can open more than one 
DICOM browser.

Displaying an image dataset in the DICOM browser

1 Select File > DICOM browser (see Figure 63-1, and Figure 63-2). The 
Choose Directory dialog box opens, see Figure 63-3.

2 Select the directory in which the DICOM image datasets are stored.

3 Click Open. The DICOM browser (Figure 63-4) appears showing the 
directory tree in the panel on the upper left of the window.

4 Navigate, if necessary, to the correct subdirectory and select it.

5 Click Parse directory (Figure 63-4). Information appears in the three 
panels on the right side of the window: patient and study information at 
the top, dataset information in the middle, and image information at the 
bottom.

6 Select one of the images listed in the image information panel 
(Figure 63-5). The image appears in the panel on the left side of the win-
dow below the tree structure (Figure 63-6). 

You can now continue to browse the images, or you can perform one or 
more of the following tasks:

• Adjust the image contrast and brightness, refer to page 153;

• Open selected images, refer to page 153;

• View another image dataset, refer to page 153;

• Create a movie from the image dataset, see page 154.
MIPAV User’s Guide, Volume 1, Basics 151

12/2/08 



M   I   P   A   V
M e d i c a l   I m a g e   P r o c e s s i n g, A n a l y s i s,   &   V i s u a l i z a t i o n

MIPAV User’s Guide, Volume 1, Basics
Tip: You can select consecutive slices by clicking the first slice, pressing and 
holding down Shift, and then clicking the last slice. To select nonconsecutive 
slices, press and hold down Ctrl and then click each slice.

Figure 63.  Opening the DICOM browser and parsing the image directory
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To adjust image contrast and brightness in the 
DICOM browser

The Window and Level sliders that appear in the left bottom panel of the 
DICOM browser allow you to adjust both the contrast and brightness in the 
image being displayed. Refer to Figure 63-6.

1 Select a slice from the slice listing in the DICOM browser.

2 Move the Window slider to the right to lessen contrast or to the left to 
intensify contrast.

3 Move the Level slider to the right to increase brightness or to the left to 
decrease brightness.

To open selected images in the image dataset

 One of the advantages of using the DICOM browser is that you can 
quickly identify which images in the dataset you wish to work with. Once 
you’ve determined the required images, you can open just the slices you 
selected.

1 Display an image dataset in the DICOM browser.

2 Browse through all of the images in the dataset to identify the slice 
numbers of the images.

3 Select each of the appropriate slice numbers.

4 Select the Open Selected Images icon. MIPAV opens all of the slices in 
an image window. You can now use the Image Slice slider in the MIPAV 
window to view and work with each slice.

To view another image dataset

 Once you’ve opened the DICOM browser, you can quickly switch 
between working directories. In order to do that:

1 Click the New Top Directory icon. The Choose Directory dialog box 
opens.

2 In the dialog box, select a directory of interest.Click Open. 

3 The DICOM browser appears showing the directory tree in the panel on 
the upper left of the window.
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4 Navigate, if necessary, to the correct subdirectory and select it.

5 Now, click Parse Directory. Information about the new image dataset 
replaces the information about the previous dataset in the three panels 
on the right of the window. See also “DICOM browser interface 
summary” on page 157.

To create a movie from the image dataset

 Using the DICOM browser you can create an *.AVI file or movie from 
the selected dataset or chosen slices.

1 Obtain and install, if you have not already done so, the following file 
from the Sun Java web site: jmf-2_1_1e-windows-i586.exe. This file 
installs file formats necessary for creating movies.

2 Display an image dataset of interest in the DICOM browser.

3 Browse through all of the images in the dataset to identify the slice 
numbers of the images you want to appear in the movie.

4 Select each of the appropriate slice numbers. Note that in order to create 
a movie, you must select at least two slices.

5 Select the Extract image to AVI movies icon. The Set AVI Options dialog 
box (Figure 64) opens.

6 Specify whether to subsample the image by 1, 2, 3, or 4.

7 Click OK. The Save dialog box opens.

8 Type a name for the movie in File Name.

9 Click Save. The Choose Type of AVI File dialog box (Figure 65) opens.

10 Select one of the methods of writing the file.

11 Type the value for the M-JPEG quality if you selected M-JPEG as the 
writing method.

12 Click OK. A pop-up window appears with the status. 

When the algorithm finishes running, the pop-up window closes. The 
movie is saved in the directory you specified, and, depending on the file 
format, the movie may appear in a new window. 
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.

Subsample 
image

Subsamples each image dimension by a factor 
of 1, 2, 3, or 4.

Frame rate Specifies how many frames, or slices, should 
appear in 1 second.

OK Applies the parameters that you specified.

Cancel Disregards any changes you made in this dialog box, closes the dialog box, and 
does not save the file.

Figure 64.  Set AVI Options dialog box  

Write file as Specifies the file format in which to save the 
movie. Choose one of the following:

• 24-bit uncompressed RGB, 8-bit RLE with 
LUT, Quicktime movie, M-JPEG, IR32, 
IR41, Indeo Video 5, MS-MPEG4 V1

M-JPEG quality 
(0.1 - 1.0)

Specifies the level of quality, which may be from 0.1 to 1.0, in the M-JPEG file 
type. This box is only available if you selected M-JPEG in the Write file as box.

OK Applies the parameters that you specified.

Figure 65.  Choose Type of AVI File dialog box

Figure 66.  Quicktime movie—one of the eight supported file formats for 
making movies from DICOM images
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To configure columns in the DICOM browser

 You can customize the DICOM browser by choosing which columns to 
display. In order to do that:

1 Click the Configure Columns icon. 

2 In the Configure DICOM Columns dialog that appears, select a field 
from the left dialog window and then click the Add button. The field now 
appears in the Selection window. 

3 Repeat step 2 as many times as necessary.

4 Then, use the Move Up and Move Down buttons to set the column 
order. Refer to Figure 67.

5 The field at the top of the list will appear as the leftmost column in the 
browser. You can easily change the order by working within the Selec-
tion box. Click a column name to select it, and then click Move Up or 
Move Down button to move the column up or down in the list.

Figure 67.  Configure DICOM columns dialog box
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Selecting all rows (slices)

 To select all rows in the DICOM browser (or all slices in the dataset), 
simply click the Select All Rows icon on the browser’s toolbar.

DICOM BROWSER INTERFACE SUMMARY

Sending and retrieving DICOM images

You can use MIPAV to query a DICOM-compatible archive or an imaging 
device that has, or is connected to, a DICOM server. A DICOM server is an 
application that processes DICOM query and retrieve requests. Because 
MIPAV is not equipped with a server, you cannot use this process to obtain 
DICOM files from another researcher who is also using MIPAV. You must 
use the receive process outlined in “Receiving and sending image files” on 
page 173 instead. You can then select images from the query results and 
store them on your hard drive or another destination. The tasks involved in 
sending and retrieving DICOM images include the following:

• Setting up the hosts table, refer to page 158

• Testing server connections, on page 168

• Posing queries and retrieving images, refer to page 169

• Receiving and sending image files, on page 173

Menu: File Disregard series numbers – DICOM images use the DICOM Universal Identifier 
(UID) stored in the DICOM header to name the image files on the local disk. This 
long string of numbers and dots is designed to be unique among all DICOM images 
ever created. The Disregard series numbers option, if checked, disregards this 
number when shows images in MIPAV DICOM browser.

Exit – exit the browser.

Toolbar
 – Open Selected Image(s);

 – Parse Directory;

 – New Top Directory (use to open a 
new image dataset);

  – Extract Images to AVI Movie;

  – Configure DICOM Columns;

  – Select All Rows.
MIPAV User’s Guide, Volume 1, Basics 157

12/2/08 



M   I   P   A   V
M e d i c a l   I m a g e   P r o c e s s i n g, A n a l y s i s,   &   V i s u a l i z a t i o n

MIPAV User’s Guide, Volume 1, Basics
To set up the hosts table and to query, retrieve, receive, and send DICOM 
files, you use the DICOM Communication Panel dialog box. To view this 
dialog box, select File > DICOM Database Access in the MIPAV window. 
The DICOM Communication Panel dialog box opens.

This dialog box includes four tabbed pages:

• QR Client, which appears by default when the dialog box is first 
opened. Use this page to search for an image for a particular patient, 
physician, and time period.

• Send allows you to select the files to be sent to the DICOM imaging 
device, to select the specific imaging device from a list of available 
devices to which you want to send the files, and to send the files. This 
page also allows you to test the connection to the device that you 
selected.

• Hosts allows you to create a servers to which you are connected, edit 
the settings for servers, delete servers, and set the default server. It also 
allows you to create, edit, or delete storage destinations and set the 
default storage destination.

• Help provides instructions for setting up the hosts table and for 
sending and receiving images.

The following sections discuss these pages and explain in detail the contents 
of each page and how to use them.

Setting up the hosts table
Before creating queries or receiving and sending images, you must set up 
the hosts table, which is on the Hosts page (Figure 68) in the DICOM Com-
munication Panel dialog box. The hosts table stores information (applica-
tion entity [AE] title, alias, IP address, and port number) about the devices 
to which you want to connect. Conversely, your computer's connection 
information must be stored in the hosts table of the devices to which you 
want to connect.  Note that the title bar for the DICOM Communication 
Panel dialog box contains the internet protocol (IP) address for your work-
station. 
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internet protocol (IP) address: A numeric ID that is used to identify your 
computer on a Transmission Control Protocol/Internet Protocol (TCP/IP) network. 
An example of a TCP/IP network is the Internet.

To display the Hosts page, select the Hosts tab in the dialog box. The Hosts 
page, shown in Figure 68, appears. The Servers panel on the Hosts page 
includes fields that contain identifying information for the devices to which 
you want to connect. (Although the panel is named Server, you should 
create an entry for any type of device to which you want to connect.) The 
Storage Destination panel holds entries that indicate where you want 
images to stored once you retrieve or receive them.

The following sections explain how to:

• Create, edit, or delete entries in the Servers panel, refer to page 159

• Create, edit, or delete entries in the Storage Destination panel, refer to 
page 165

CREATING, EDITING, AND DELETING SERVERS

You can create, edit, and delete entries in the Servers panel on the Hosts 
page (Figure 68). You must create an entry if you want to use MIPAV to 
query a server.
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Servers Default—Indicates that the device is the default. When you pose a query, data is 
sent to the default device.

AE Title—Lists the title of the device's DICOM application entity. The AE Title is 
often set by the device's system administrator. The hosts table associates the AE 
Title with the IP address. The AE Title can be 16 alphanumeric characters or less. 
Note that the AE Title is case sensitive.

Alias—Specifies the alternative name for the device. The alternative name can be 
up to 16 alphanumeric characters.

IP Address—Specifies the internet protocol address for the device. An IP address 
identifies a device on a Transmission Control Protocol/Internet Protocol (TCP/IP) 
network. (An example of a TCP/IP network is the internet.) The hosts table 
associates the IP address with the AE Title. IP addresses are written as four 
numbers separated by periods.

Port—Identifies the port for the device's application program that you query, 
retrieve, receive, and send image files. A port is a logical connection endpoint that 
is the means that a program uses to identify a specific program running on a 
computer on a network (such as TCP/IP). 

Create Allows you to add a new DICOM server. When you click Create, the Create Server 
dialog box opens.

Edit Allows you to edit a currently listed DICOM server. When you select the server you 
want to modify and click this button, the Edit Server dialog box appears.

Figure 68.  Hosts page in the DICOM Communication Panel dialog box
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Connecting to a DICOM device

Before you begin, obtain the AE title, alias, IP address, and port number of 
the device to which you want to connect. The connection information for the 
NIH Kodak Cemax-Icon PACS appears when you click the Help tab. The 
Help page appears (Figure 69). You must also contact the administrator of 
the device (including the NIH Kodak Cemax-Icon PACS) so that your con-
nection information can be stored in their hosts table as well. Once you have 
all of the information, you can create an entry in the hosts table entry.

Delete Deletes the DICOM server from the list of servers. To delete a server, select the 
server and then click this button. A message appears asking you to confirm the 
deletion.

Set as default Allows you to select the server to be used as the default server. Select a server 
and then click this button. The check mark moves to the Default check box beside 
the server you selected.

Storage 
destination 

Default—Indicates, when selected, the default storage destination. When you 
retrieve or receive image data, it is stored in the default storage destination. 

AE Title—Lists the title of the DICOM application entity. If the storage destination 
is on your machine, the AE title is typically preceded by MIPAV_. An example of a 
valid AE title is MIPAVSMITH23. The AE Title can be 16 alphanumeric characters or 
less. Note that the AE Title is case sensitive. 

Alias—Specifies an alternative name for the storage destination. Alphanumeric 
characters are accepted.

Directory—Shows the full path name of the directory where images are stored. 
Alphanumeric characters are accepted.

Port—Identifies the port that your computer uses to receive images. By default, 
the port number is 3100.

Create Allows you to add a new storage location. When you click Create, the Create 
Storage Destination dialog box appears.

Edit Lets you modify a listed storage location. Select the location you want to modify 
and click this button. The Edit Storage Destination dialog box opens.

Delete Allow you to delete a listed storage location. To delete a storage location, select 
the location and then click this button. 

Set as default Allows you to select the storage location that is used by default. Select the 
location and click this button. The check mark moves from the current default 
location to the Default check box beside the location you selected.

Figure 68.  Hosts page in the DICOM Communication Panel dialog box (continued)
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Contact Alberto Goldszal, CC, 6-7700 ext.226 to have your machine properly 
added to the server host table. You will need your IP address which can be 
found on the title bar of this frame. 

Figure 69.  The Help page in the DICOM Communications Panel dialog 
box 
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To create servers in the Server panel

1 Click Create in the Servers panel on the Hosts page in the DICOM 
Communications Panel dialog box. The Create Server dialog box opens 
(Figure 70).

2 Type the required information in AE Title, Alias, IP Address, and Port 
(refer to Figure 68 for information on these fields).

3 Click OK when complete. The Create Server dialog box closes and the 
entry appears in the Servers panel.

To edit servers in the Servers panel

1 Select the server in the Servers panel that you want to edit.

2 Click Edit. The Edit Server dialog box opens. 

3 Modify the information in AE Title, Alias, IP Address, and Port as 
required.

AE title Lists the title of the device's DICOM 
application entity. The AE Title is often set by 
the device's system administrator. The hosts 
table associates the AE Title with the IP 
address. The AE Title can be 16 alphanumeric 
characters or less. Note that the AE Title is 
case sensitive.

Alias Specifies the alternative name for the device. 
The alternative name can be up to 16 
alphanumeric characters.

Address Specifies the internet protocol (IP) address for the device. An IP address identifies a 
device on a Transmission Control Protocol/Internet Protocol (TCP/IP) network. (An 
example of a TCP/IP network is the internet.) The hosts table associates the IP address 
with the AE Title. IP addresses are written as four numbers separated by periods.

Port Identifies the port for the device's application program that you query, retrieve, receive, 
and send image files. A port is a logical connection endpoint that is the means that a 
program uses to identify a specific program running on a computer on a network (such 
as TCP/IP). 

OK Applies the parameters that you specified and creates a new server.

Cancel Disregards any changes you made in this dialog box, closes the dialog box, and does not 
create a server.

Help Displays online help for this dialog box.

Figure 70.  Create Server dialog box
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4 Click OK. The Edit Server dialog box closes, and the changed entry 
appears in the Server panel.

To delete servers

1 Select the server in the Servers panel that you want to delete.

2 Click Delete. The Confirm Delete message opens.

3 Click Yes. MIPAV deletes the server from the Servers panel.

To select a default server

A default server is the server that is automatically selected when you first 
display the Hosts page of the DICOM Communications Panel dialog box. 
Unless you select another server as the default, it is the server to which 
MIPAV automatically sends images.

You can select the default server in either of the following ways: 

• Double-click the server that you want as the default server in the 
Server panel. 

• Select the server in the Servers panel that you want as the default 
server. The server is highlighted. Click Default.

A check mark moves from the check box for the previous default server to 
the Default check box beside the server you selected. 

Figure 71.  The Edit Server dialog box
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CREATING, EDITING, AND DELETING STORAGE 
DESTINATION ENTRIES

You can create, edit, and delete storage destination entries in the Storage 
Destination panel of the Hosts tabbed window (Figure 73). The storage 
destination indicates where to store the image files you retrieve or receive. 
You must create at least one storage destination.

Figure 72.  The default server Kodak is selected in the Servers panel on 
the Hosts page

Figure 73.  Storage Destination panel
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To create storage destinations

1 Click Create in the Storage Destination panel on the Hosts page in the 
DICOM Communications Panel dialog box. The Create Storage 
Destination window opens (Figure 74).

2 Type the required information in AE Title, Alias, Directory, and Port 
(refer to Figure 74 for information about these fields).

3 Click OK when complete. The Create Storage Destination dialog box 
closes. The new entry appears in the Storage Destination panel.

To edit storage destinations

1 Select the storage destination in the Storage Destination panel that you 
want to change.

2 Click Edit. The Edit Storage Destination dialog box opens.

3 Modify the information in AE Title, Alias, Directory, and Port as 
required.

4 Click OK when complete. The Edit Storage Destination dialog box 
closes. The modified information appears in the Storage Destination 
panel.

AE title Lists the title of the device's DICOM 
application entity. The AE Title is often set by 
the device's system administrator. The hosts 
table associates the AE Title with the IP 
address. The AE Title can be 16 alphanumeric 
characters or less. Note that the AE Title is 
case sensitive.

Alias Specifies the alternative name for the device. 
The alternative name can be up to 16 
alphanumeric characters.

Figure 74.  Create Storage Destination and Edit Storage Destination dialog boxes
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To delete storage destinations

1 Select the storage destination in the Storage Destination panel that you 
want to delete.

2 Click Delete. A Confirm Delete message opens.

3 Click Yes. MIPAV deletes the storage destination from the Storage 
Destination panel.

To select a default storage destination

A default storage destination is the one that is automatically selected when 
you initially display the Hosts page of the DICOM Communications Panel 
dialog box. Unless you select another storage destination as the default, 
MIPAV automatically stores images in this location. You can select the 
default storage destination in either of the following ways: 

• In the Storage Destination panel, double-click the entry that you want 
as the default storage destination. 

• In the Storage Destination panel, select the entry that you want as the 
default storage destination. The server is highlighted. Click Default.

A check mark moves from the check box for the previous default storage 
destination to the Default check box beside the storage destination you 
selected.

Directory Shows the full path name of the directory 
where images are stored. Alphanumeric 
characters are accepted.

Port Identifies the port for the device's application 
program that you query, retrieve, receive, 
and send image files. A port is a logical 
connection endpoint that is the means that a 
program uses to identify a specific program 
running on a computer on a network (such as 
TCP/IP). 

OK Applies the parameters that you specified and creates a new storage location.

Cancel Disregards any changes you made in this dialog box, closes the dialog box, and does 
not create a storage location.

Help Displays online help for this dialog box.

Figure 74.  Create Storage Destination and Edit Storage Destination dialog boxes (continued)
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Testing the connection

Before querying, retrieving, or sending images, you may want to test the 
connection between your machine and the device that you want to receive 
the images. 

To test the connection

1 Click Send in the DICOM Communication Panel dialog box. The Send 
page appears. See Figure 78.

2 Select the pathway you want to test by selecting the destination from the 
drop-down list near the center of the Send tabbed window. The 
destinations are the entries from the Servers panel in the Hosts tabbed 
window.

3 Click Test connection.

4 If there is a problem, connection failure messages appear in the Send 
Status panel as shown in Figure 75.

To resolve connection errors

Do the following:

• Make sure the AE Title, Alias, IP Address, and Port number for the 
device are entered correctly in your hosts table.

• Contact your system administrator for the device to which you want to 
send the images. Make sure your AE Title, Alias, IP Address, and Port 
number was correctly added to the hosts table for that device.

• If you are attempting to send images to another MIPAV machine, make 
sure that the receiver in the other MIPAV application is turned on. To 
turn on the receiver, ask them to select File > DICOM Receiver On/Off 
in the MIPAV window.
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Posing queries and retrieving images

Use the QR Client page (Figure 76) in the DICOM Communication Panel 
dialog box to query a DICOM-compatible server, or device, and then 
retrieve files from the query results.

Note: Before you begin, make sure your hosts table has the name of the device 
you want to query or from which you want to receive images. Conversely, your 
computer's connection information should also be in the other device's hosts 
table. For more information on setting up a hosts table, see “internet protocol 
(IP) address: A numeric ID that is used to identify your computer on a Transmis-
sion Control Protocol/Internet Protocol (TCP/IP) network. An example of a TCP/IP 
network is the Internet.” on page 159.

To pose queries

1 Click QR Client in the DICOM Communication Panel dialog box. The 
QR Client page appears (Figure 76).

2 Construct your query by completing the fields in the Patient Query 
Information and Query Duration panels. As you fill in the information, 
keep the following in mind:

Figure 75.  Error message in the Send status panel on the Send page
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• You must specify at least one of the following: patient name, patient 
ID, study number, or physician.

• If the exact name, ID, or study number is not known, you can use the 
asterisk as a wildcard character. For example, if you type “*o*ston” 
in the patient name field, all names that match this pattern, such as 
Houston or Johnston, appear in the result.

3 Click Send Query.

The query result appears in the Query Result panel. To retrieve images, 
go to “To retrieve images” on page 172.

To erase the query

To erase the query and start again, click Clear in the Patient Query 
Information panel.

I

Patient Query Information

Patient Name Indicates the full name of the patient. Alphanumeric characters are 
accepted. You can use an asterisk as a wild card character.

Patient ID Indicates the primary hospital identification number or code for the 
patient. Numeric characters are accepted.

Figure 76.  QR Client page in the DICOM Communication Panel dialog box
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To view information at different levels

You can view information at the patient, study, series, or image level. To go 
up or down a level, click Up or Down. Note that the level that is currently 
displayed appears at the left of the Up and Down buttons.

Study Number Displays the user- or equipment-generated study identifier.

Physician Indicates the physician(s) responsible for patient care at the time of 
the study.

Query Duration

Displays the time period the query covers. The options are: Today, One day, One week, One month, 
Three months, Six months, One year, Start date and End date.

Start Date Indicates the date when medical specialist began acquiring study 
information.

End Date Indicates the date when medical specialist completed the acquisition 
of study information.

Today’s Date Displays the current date.

Query Result

Pat. Name Patient Name. Indicates the full name of the patient. You cannot edit 
this field; it is read-only.

Pat. ID Patient Identification. Displays the primary hospital identification 
number or code for the patient. You cannot edit this field; it is read-
only.

Referring Physician Indicates the name of the physician who referred the patient. You 
cannot edit this field; it is read-only.

Query Retrieval Information

Status Provides an update of the query retrieval process. 

# Indicates the image number that is currently being retrieved.

Source Indicates the DICOM server from which the images are being 
retrieved.

Destination Indicates where the image is stored (storage destination).

Error Indicates whether an error has occurred.

ID Displays the unique ID that is assigned to each query.

Figure 76.  QR Client page in the DICOM Communication Panel dialog box (continued)
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To sort the query result list

Click Pat (patient), Pat ID (patient ID), or Referring Physician in the Query 
Result panel. The query result list is sorted in ascending order based on the 
column you chose. If you click the column title a second time, the list is 
resorted, this time in descending order, but again based on the title you 
chose.

To retrieve images

After you pose a query and receive the results, you can select the files that 
you want to retrieve from the list of query results. 

1 Turn on the DICOM receiver if you have not already done so. 

To turn on the receiver, click File > DICOM Receiver On/Off in the 
MIPAV window. A check mark appears next to the option.

2 Select the images you want to copy from the Query Result panel on the 
QR Client page.

3 Click Retrieve Image in the Patient Query Information panel to copy the 
images to the default storage destination indicated in the hosts table. 

If you need to check the default storage destination: 

a Click Hosts to display the Hosts page

b View the storage destinations in the Storage Destination panel

c Click QR Client to return to the QR Client page

As the images are copied, status information appears in the Query 
Retrieval Information panel. 

Note: If you have problems connecting to the device, you may want to test the 
connection. See Section “Testing the connection” on page 168 for details.

To sort the query retrieval information

To sort the information in the Query Retrieval Information panel, you can 
click Status, #, Source, Destination, Error, or ID.

To cancel the retrieval

Click Cancel in the Query Retrieval Information panel.
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Receiving and sending image files

When you receive image files, you do not pose a query or retrieve files from 
a list; you passively receive the images that are sent to you from another 
device. You can receive images from any device, including a computer 
running another copy of MIPAV, if your DICOM Receiver is turned on and 
the appropriate connection information was entered in the hosts table.

You can send DICOM images to DICOM-compatible servers, imaging 
equipment, or to other MIPAV applications that are up and running. Only a 
copy of the image files are sent, the original files remain in your source 
directory.

To receive image files

1 Turn on the DICOM receiver if you have not already done so. To turn on 
the receiver, click File > DICOM > Enable DICOM Receiver in the 
MIPAV window. A check mark appears next to the command.

2 Click Hosts. The Hosts page appears.

3 Make sure that the device that is sending the images has an entry in the 
Servers panel. (Conversely, your connection information should be in 
their hosts table.)

4 Make sure that the default storage destination in the Storage 
Destination panel is the location where you want to store the images.

5 Wait until the images are sent to you. After the images are sent, you can 
turn off the DICOM receiver by unchecking the File > DICOM >Enable 
DICOM Receiver option.

Figure 77.  The Enable DICOM Receiver command is located on the File 
menu in the MIPAV window 
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To send image files

1 Click Send. The Send page (Figure 78) appears. 

2 Verify that the directory listed in Source directory is the directory in 
which the image files you want to send are located.

If it is the correct directory, the image files that you want to send 
appear in the Listing panel.

If it is not the correct directory, do either of the following:

• Click Browse to navigate to the correct directory. 

• Type the full path of the directory in Source directory. Click Up 
Directory to view the parent directory.

3 Select the destination to which you want to send the image files in 
Destination.

4 Select the images you want to send in the Listing panel.

5 Click Send Images to transmit copies of the selected images. Status 
messages that appraise you of the status of the send process appear in 
the Send status panel.

Note: The destinations reflect the entries in the Server panel on the Hosts page. 
If the destination does not appear in Destination, you need to create a new 
server in the Server panel on the Hosts page. For instructions, refer to page 159.

Tip: To select more than one image file, hold down the <CTRL> or <SHIFT> 
key while you click the files you want to send.
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Source directory Indicates the full path name for the directory where the image files you want to 
send are kept. To change the source directory, use Browse or Up directory. 

Browse Allows you to navigate to the directory for the images you want to send. When 
you click this button, the Open dialog box appears.

Up directory Moves to the parent directory of the directory shown in Source Directory.

Refresh dir. Updates the image files shown in the Listing panel.

Listing panel Displays a read-only list of the image files in the source directory. 

Destination Indicates where the image files should be sent. Destinations in the drop down 
menu are the same as those listed in the hosts table (Server panel).

Send Images Transmits copies of the selected image files to the destination indicated in 
Destination.

Test connection Tests the connection between your server, or device, and the receiving or 
sending device.

Send status Displays messages about the send process, such as whether it was completed 
successfully.

Clear Erases all messages from the Send status panel.

Figure 78.  The Send tab of the DICOM Communications Panel dialog box  
MIPAV User’s Guide, Volume 1, Basics 175

12/2/08 



M   I   P   A   V
M e d i c a l   I m a g e   P r o c e s s i n g, A n a l y s i s,   &   V i s u a l i z a t i o n

MIPAV User’s Guide, Volume 1, Basics
Displaying and editing DICOM tag information

Once an image file is copied to the storage destination (usually your hard 
drive or a local device such as a zip drive), you can view and edit the 
information stored in the DICOM tags. As an option, you can display any of 
the DICOM tags as an overlay on the image, selecting the specific tags to 
display. You can also use MIPAV’s anonymize feature to protect patient 
confidentiality. The anonymize feature allows you to delete information 
from selected DICOM tags in a single step from one image or from a whole 
directory of images. Refer to “Protecting patient privacy using Anonymize” 
on page 181.

To display the DICOM tags in an overlay over the 
image

1 Open a DICOM image in an image window.

2 Select Image > Show Image/DICOM Overlay (if it is not already 
selected) in the MIPAV window. The image window opens with the 
DICOM information overlaying the image (Figure 80).

Note: You can open a DICOM image file as you would any other image file. Refer 
to Chapter 3 for more details.

To choose which DICOM tags appear in the overlay

You may want only particular DICOM tags to appear in the overlay and at a 
specific spot in the overlay.

1 Open a DICOM image in an image window.

2 Select Image > Show Image/DICOM Overlay (if it is not already 
selected) in the MIPAV window. The image window opens with the 
DICOM information overlaying the image.

3 Select Image > DICOM Overlay Options. The DICOM Overlay Options 
dialog box opens.

4 Decide where you want to display the DICOM tags—in the upper left 
corner, lower left corner, upper right corner, or lower right corner of the 
image.
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5 Select a button under the Upper left corner, Lower left corner, Upper 
right corner, or Lower right corner panel as appropriate. The Select 
DICOM Tag for Overlay dialog box opens.

6 Select the DICOM tag that you want to display in the overlay.

7 Click OK. The Select DICOM Tag for Overlay dialog box closes, and the 
selected DICOM tags and names appears on the buttons in the panel on 
the DICOM Overlay Options dialog box.

8 Click OK. The DICOM Overlay Options dialog box closes. The tags you 
selected appear on the overlay on the image.

See Figure 80.

If you decide that you do not want the tag to display on the overlay, simply 
select the button in the DICOM Overlay Options dialog box and select 
[Blank Overlay] at the top of the Select DICOM Tag for Overlay dialog box.

In the Select DICOM Tag for Overlay dialog box 

• To list tags in the ascending numerical order, click Tag;

• To list tags in the descending numerical order, click SHIFT+Tag;

• To list names of DICOM tags in alphabetical order, click Name;

• To list names of DICOM tags in reverse alphabetical order, click 
SHIFT+Name.

To show grid on a DICOM image

Open the image and then call Image > Show Overlay Grid. To asses the grid 
options, call Image > Grid Options.

Figure 79.  The Grid Overlay Options dialog box
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Upper left 
corner 

Specifies the DICOM tags you want to display in the 
upper left corner of the image. You can display from 
1 to 4 DICOM tags.

Lower left 
corner

Specifies the DICOM tags you want to display in the 
lower left corner of the image. You can display from 
1 to 4 DICOM tags.

Upper right 
corner

Specifies the DICOM tags you want to display in the 
upper right corner of the image. You can display 
from 1 to 4 DICOM tags.

Lower right 
corner

Specifies the DICOM tags you want to display in the 
lower right corner of the image. You can display 
from 1 to 4 DICOM tags.

OK Displays the tag you selected on the button in the 
DICOM Overlay Options dialog box.

Cancel Disregards any changes that you made in this dialog 
box and closes the dialog box.

Help Displays online help for this dialog box.

Figure 80.  DICOM Overlay Options dialog box
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To remove the DICOM tag overlay from the image

Show Image/DICOM Overlay is a toggle command. You click the command 
to turn it on or to turn if off. A check mark appears in the check box beside 
the command if it is on. To remove the DICOM tag overlay from the image, 
simply select Image > Show Image/DICOM Overlay to turn it off.

Tag Lists each DICOM tag beside its name.

Name Lists each DICOM name for the tag.

• To list tags in the ascending numerical order, click Tag;

• To list tags in the descending numerical order, click 
SHIFT+Tag;

• To list names of DICOM tags in alphabetical order, click 
Name;

• To list names of DICOM tags in reverce alphabetical order, 
click  SHIFT+Name.

OK Displays the tag you selected on the button in the DICOM 
Overlay Options dialog box.

Cancel Disregards any changes that you made in this dialog box and 
closes the dialog box.

Help Displays online help for this dialog box.

Figure 81.  Select DICOM Tag for Overlay dialog box  
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To edit DICOM tag information

1 Open a DICOM image.

2  Click Image > Attributes > View Header. The Info dialog box opens   
(Figure 82).

3 In the dialog box, highlight the tag which you would like to edit, and 
then press the Edit Tag button. 

Tag column Lists the DICOM tags.

Name column Lists the name of the DICOM tags.

Value column Lists the value assigned to each DICOM tag.

Show/Hide 
private tags

Shows or hides private tags (those that contain patient private information).

Close Closes the dialog box.

Save tags Saves the values of the tags that were changed.

Edit tag Allows you to make changes to the values for the tags.

Anonymize Anonymizes the image. 

Figure 82.  Info dialog box (DICOM)
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4 Click Edit Tag. The Edit Tag dialog box appears (Figure 82).

5 Type the new value in the New Tag Value text box. To apply the new tag 
value to all of the slices in the image dataset, click Apply this change to 
all slices in image.

6 Click OK. The tag information is changed.

Note: You cannot edit the following tags in the Info window: Dimension, Type, 
Min, Max, Orientation, Pixel Resolution, Unit of Measure, and Transformation 
Matrix. The Dimension and Unit of Measure tags are edited in the Image 
Attributes window.

Protecting patient privacy using Anonymize

MIPAV’s anonymize feature allows you to remove information from a 
selected subset of DICOM tags. The tags in this subset are those indicated in 
DICOM Supplement 55: Attribute Level Confidentiality. These tags 
include, but are not limited to, the patient's name, ID, birth date, sex, ethnic 
group, referring physician, age, size, weight, and occupation.

To anonymize the current DICOM image

1 Open a DICOM image.

2 Click Image > Attributes > View Header in the MIPAV window. The Info 
dialog box opens.

3 Click Anonymize. The Anonymize Sensitive Info dialog appears.

4 In the dialog box, select the tags you want to anonymize. 

• To select all of the tags, click Select all. 

• To remove all of the check marks from the check boxes, click Clear.

The tags that are dimmed (appear grayed) are not included in the 
DICOM image file.

5 Click OK. A confirmation message appears.

6 Click OK to confirm. The information in each specified tag is deleted 
from the image file. Although the information in these tags are cleared, 
the tags remain in the image file. Refer to Figure 83.
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Note: The lists of tags in the Info dialog box does not update right away. Also, 
the name of the displayed image on the title bar is not saved into the file.

To anonymize any image dataset

You can also use the Anonymize command to anonymize several image 
series at one time. Refer to Figure 84, Figure 85, Figure 86, and Figure 87.

Note: This function can recursively anonymize images in subdirectories of the 
root directory.

1 Select File > DICOM > Anonymize DICOM directory. The Choose 
Directory dialog box opens.

 

2 Select a starting or root directory, which is a starting point for the 
selection. You can then select the image subdirectories to anonymize.

3 Click Open. The Anonymize DICOM Directory dialog box opens.

4 In the Anonymize DICOM Directory dialog box, click File > New 
Directory. The Choose Directory dialog box opens. Refer to Figure 84-1.

5 Select one of the following:

Figure 83.  The Anonymize Sensitive Info dialog box and the 
confirmation message
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• Selected directory

• Subdirectory

• No directory name change

6 Then, click Browse beside Image destination directory. The Select 
Destination Directory dialog box opens. See Figure 84-2.

7 Select a destination directory. See also a note on page 187.

8 Click Select. The directory you selected appears in the Image destination 
directory box. It also replaces the name in the Translation/Key file 
destination directory box.

9 Now you can decide where to store the translation/key file.

translation/key file records the original names in the files and correlates them 
to the new anonymous names. The name of the key file is patient.key.doc.

By default, the translation/key file is kept in the same directory as the 
images; however, if this is undesirable, you may choose a new location 
for the file. If you decide to change the location, go to the next step. If 
you decide against changing the location, go to step 12.

10 Click Browse beside Translation/Key file destination directory if you 
want to select another destination for the translation/key file. The Select 
Destination Directory dialog box opens. See Figure 84-3.

11 Use the dialog box options to browse you disk to select a designated 
catalog. Then click Select. The new destination appears in the 
Translation/Key File destination directory box.

Note: The name of the anonymized files depend on the anonymous name, which 
is set later in step 14.

12 Click Tag Options to display the Tag Options page. See Figure 84-4.

The directory selection process on the Directory page provides the 
images to anonymize and the location of where to put them when done. 
However, it does not select what to remove from the images or what 
information to call the images when done. This is the goal of the Tag 
Options page. It allows you to choose the tags to remove from the 
images being processed and it gives you the opportunity to give an easily 
remembered name to the destination images.
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13 Select the DICOM tags you want to anonymize. To select all of the tags, 
click Select all. To remove all of the tags, click Clear. See Figure 84-5.

14 Type the anonymous name for the image files in Anonymous name. 

By default, a preset random value appears in Anonymous name, but you 
can replace this value with a more familiar name.

15 Type a value in Sequence beginning. When more than one image source 
directory is chosen, the sequence beginning number affects the name of 
the image file. The first image set is given the sequence number; the 
next image is given a number one higher. 

Example 1: The first image set is titled d0884_0. The second image set was 
chosen to be anonymized at the same time, it would be saved d0884_1.

16 Click Directory to return to the Directory page.

17 Select the directories in the Image source directory table that you want 
to anonymize.

18 Click Run. MIPAV displays the Logging page, where it displays 
messages about each of the images being processed until they are all 
processed. To stop the process, click Stop. The log appears in the Log 
tab. See See Figure 84-6.

19 To close the Anonymize DICOM Directory window after all images are 
processed, click Close.

Example 2: The number of image directories chosen affect precisely where 
the processed images are stored. When one directory is chosen as the source 
in step , all anonymized DICOM files are placed directly in the chosen 
destination directory. However, selecting more than one source directory in 
step 17, the anonymized DICOM files are placed into subdirectories of the 
Destination directory (refer to the following table). 

If you select . . . Then files are placed in . . .

Source directories /images/a 

/images/b

/destination/a

/destination/b

Destination directory /destination
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ANONYMIZE DICOM DIRECTORY DIALOG BOX 
OPTIONS 

 The dialog includes three tabbed pages: 

• Directory page—Allows you to select which images to process and 
where to place the output. This page is the page that is displayed 
when this window opens. Refer to Figure 85.

• Tag Options page—Allows you to select DICOM tags to remove 
from images and how to name anonymized images, which becomes 
a name tag. 

• Logging page—Displays the current progress of the 
anonymization.

Figure 84.  Anonymization of the DICOM directory
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File New directory—Allows you to select a new root directory to anonymize.

Renew list—Refreshes the file listing in Image source directory.

Dialog Entries Clear Log Window—Removes all of the log messages from the Logging 
page. 

Image source 
directory

Specifies the root directory to be anonymized.

Image destination 
directory

Specifies the root directory where the anonymized images should be stored.

Browse Allows you to select a new image destination directory.

Translation/key 
file destination 
directory

Specifies the directory where the translation file is kept. The key file 
“patient.key.doc” is a text-formatted file that contains the name of the old 
file and its new name.

Browse Allows you to select a new translation file directory.

Other options

Recursive 
anonymization

Processes images in the selected directory as well as any DICOM images in 
any subdirectories. Refer to the note on page 187.

Anonymize 
filename

If checked, anonymizes not only the directory name, but also file names 
inside the directory.

Figure 85.  Directory page in the Anonymize DICOM Directory window
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Note: When the Recursive anonymization check box is selected, MIPAV 
processes images in the selected directory as well any DICOM images in any 
subdirectories. When this check box is clear, MIPAV only processes the images in 
the directory that is selected, regardless of any subdirectories.

Directory name 
anonymization

Selected directory—Anonymizes the name of only the selected directory on 
the top level.

Subdirectory—Anonymizes the name of only the subdirectories.

No directory name change—Does not change the name of the directories.

Run Starts the process of anonymizing the images. Status messages appear on 
the Logging page.

Close Closes this dialog box.

Stop Stop the process of anonymizing the images.

Help Displays online help for this dialog box.

Figure 85.  Directory page in the Anonymize DICOM Directory window (continued)

Check the fields to 
anonymize

Allows you to anonymize only the specific tags that you select. You can select 
only one tag or as many as needed.

Select all Specifies that you want to anonymize all of the tags listed. When you select 
this button, MIPAV places a check mark in each of the check boxes.

Clear Removes the check marks from all of the check boxes.

Figure 86.  Tag Options page in the Anonymize DICOM Directory window
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Converting non-DICOM image files to DICOM 
format

You can convert a non-DICOM file, such as a TIFF or Analyze file, to 
DICOM format.

To convert a non-DICOM image file to DICOM

1 Open a non-DICOM image.

2 Click File > Save Image As in the MIPAV window. The Save window 
appears.

3 Select the directory where you want to store the dataset. 

Anonymized 
names

Anonymous name specifies a first part of the name assigned to the image 
files. MIPAV uses a combination of this name and the sequence number 
specified in Sequence beginning.

Sequence beginning indicates the starting number for the series of image 
files. The default number is 0.

Run Starts the process of anonymizing the images. Status messages appear on 
the Logging page.

Close Closes this dialog box.

Stop Stop the process of anonymizing the images.

Help Displays online help for this dialog box.

Figure 86.  Tag Options page in the Anonymize DICOM Directory window

Figure 87.  The Logging page in the Anonymize DICOM Directory window 
listing processing messages and MIPAV removes tags
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Tip: If you are converting an image dataset that has more than one file, you 
may want to save the files to a new folder. To do this, select Create New 
Folder at the top right of the dialog box.

4 In File Name, type the name of the file, including the file extension of 
.dcm.

5 Click Save. The Attributes to Save dialog box appears. 

You need to enter DICOM tag information in this dialog box, which has 
the following four pages:

• Required page (Figure 88)

• Patient page (Figure 89)

• Study page (Figure 90)

• Series page (Figure 91)

6 Enter the required information on the Required page (Figure 88).

Although the fields on the Patient, Study, and Series pages are optional, 
you must furnish all of the information on the Required page before you 
can convert the file.

7 Enter the information, if desired, on the Patient, Study, and Series pages 
(Figure 89, Figure 90, and Figure 91).

8 Click OK. If you are converting a dataset that has more than one slice, 
the Save Range of Slices dialog box (Figure 92) appears.

9 Complete the Save Range of Slices dialog box, then click OK

The dataset is converted to DICOM format and saved in the directory 
you specified. If you are converting a dataset that has several images, 
each file is sequentially numbered. For example, doetumor001.dcm, 
doetumor002.dcm, doetumor003, and so on.
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ATTRIBUTES TO SAVE DIALOG BOX OPTIONS

Study Instance UID 
(0020,000D)

Unique identifier for the study. Only numeric characters with 
optional periods are allowed.

Modality (0008,0060) Type of equipment that was used to acquire the data used to 
create the images in the dataset. Options are: Biomagnetic 
Imaging, Color Flow Doppler, Computed Tomography, Duplex 
Doppler, Computed Radiography, Diaphanography, Digital 
Radiography, Endoscopy, General Microscopy, Hard Copy, 
Intraoral Radiography, Laser Surface Scan, MR Angiography, 
Mammography, Magnetic Resonance, MR Spectroscopy, 
Nuclear Medicine, Other, PET, Panoramic X Ray, Radio 
Fluoroscopy, Radiographic Imaging, Radiotherapy Dose, 
Radiotherapy Image, Radiotherapy Record, Radiotherapy 
Structure, Slide Microscopy, SPECT, Thermography, 
Ultrasound, X Ray Angiography, and External Photography.

Series Instance UID 
(0020,000E)

Unique identifier for the study. Only numeric characters (with 
optional periods) are allowed.

OK Applies the tags that you specified and closes this dialog box.

Cancel Disregards any changes you made in this dialog box, closes 
the dialog box, and does not apply any of the tags.

Help Displays online help for this dialog box.

Fill tags Allows you to specify a file that contains the DICOM tags. 
When you select this button, the Open Tags File dialog box 
appears.

Figure 88.  Required page in the Attributes to Save dialog box
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Patient’s Name (0010,0010) Patient's full name.

Patient’s Birth Date 
(0010,0030)

Date of patient's birth.

Patient’s Birth Time 
(0010,0032)

Time of patient's birth.

Other Patient Names 
(0010,1001)

Other names used to identify the patient.

Patient Comments (0010,4000) User-defined comments about the patient.

Patient ID (0010,0020) Primary hospital identification number or code used to identify 
the patient.

Patient’s Sex (0010,0040) Gender of the patient. Options are: Unknown, Male, Female, 
and Other.

Other Patient IDs (0010,1000) Other IDs used to identify the patient.

Ethnic Group (0010,2160) Ethnic group or race of the patient.

Patient Orientation 
(0020,0020)

Patient direction of the rows and columns of the image. 

OK Applies the tags that you specified and closes this dialog box.

Cancel Disregards any changes you made in this dialog box, closes the 
dialog box, and does not apply any of the tags.

Help Displays online help for this dialog box.

Fill tags Allows you to specify a file that contains the DICOM tags. When 
you select this button, the Open Tags File dialog box appears.

Figure 89.  Patient page in the Attributes to Save dialog box 
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Study ID (0020,0010) User- or equipment-generated study identifier. 

Study Time (0008,0030) Time the study started.

Study Description 
(0008,1030)

Institute-generated description or classification of the study 
(component) performed.

Physician(s) of Record 
(0008,1048)

Physician responsible for the overall patient care at the time of 
the study.

Admitting Diagnoses 
Description (0008,1080)

Description of the admitting diagnoses.

Patient's Size (0010,1020) Length or size of the patient in meters.

Occupation (0010,2180) Occupation of the patient.

Study Date (0008,0020) Date the study started.

Accession Number 
(0008,0050)

An RIS-generated number which identifies the order for the 
study.

Referring Physician's Name 
(0008,0090)

Patient's referring physician.

Physician(s) Reading Study 
(0008,1060)

Physician(s) reading the study.

Patient's Age (0010,1010) Age of the patient.

Patient's Weight (0010,1030) Weight of the patient, in kilograms.

Additional Patient's History 
(0010,21B0)

Additional information about the patient's history.

OK Applies the tags that you specified and closes this dialog box.

Figure 90.  Study page in the Attributes to Save dialog box
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Cancel Disregards any changes you made in this dialog box, closes the 
dialog box, and does not apply any of the tags.

Help Displays online help for this dialog box.

Fill tags Allows you to specify a file that contains the DICOM tags. When 
you select this button, the Open Tags File dialog box appears.

Figure 90.  Study page in the Attributes to Save dialog box (continued)

Series Number (0020,0011) A number that identifies this series.

Performing Physicians' Name 
(0008,1050)

Name(s) of the physician(s) administering the series.

Series Description (0008,103E) User-provided description for the series.

Body Part Examined 
(00018,0015)

A text description of the body part that was examined. 
Options are: Unknown, Skull, CSpine, TSpine, LSpine, 
SSpine, Coccyx, Chest, Clavicle, Breast, Abdomen, Pelvis, 
Hip, Shoulder, Elbow, Knee, Ankle, Hand, Foot, Extremity, 
Head, Heart, Neck, Leg, Arm, and Jaw.

Smallest Pixel Value (0028,0108) Minimum value of all images in this series.

Procedure Step ID (0040,0253) Identification of that part of a procedures that was 
performed during this step.

Procedure Step Start Time 
(0040,0245)

Time when the procedure step started.

Laterality (0020,0080) Options are: Unknown, Left, and Right.

Series Time (0008,0031) Time series started.

Figure 91.  Series page in the Attributes to Save dialog box
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Protocol Name (0018,1030) User-defined description of the conditions under which the 
series was performed.

Operator's Name (0008,1070) Name(s) of the technologist(s) supporting the series.

Patient Position (0018,5100) Patient position relative to the imaging-equipment space. 
Options are: Unknown, Head-First Prone, Head-First 
Supine, Feet First-Prone, Feet First-Supine, HF-Decubitus 
Right, HF-Decubitus Left, FF-Decubitus Right, FF-Decubitus 
Left.

Largest Pixel Value (0028,0109) Maximum value of all images in this series.

Procedure Step Start Date 
(0040,0244)

Date when the procedure step started.

Procedure Step Description 
(0040,0254)

Institute-generated description or classification of the 
procedure step that was performed.

OK Applies the tags that you specified and closes this dialog 
box.

Cancel Disregards any changes you made in this dialog box, closes 
the dialog box, and does not apply any of the tags.

Help Displays online help for this dialog box.

Fill tags Allows you to specify a file that contains the DICOM tags. 
When you select this button, the Open Tags File dialog box 
appears.

Figure 91.  Series page in the Attributes to Save dialog box (continued)
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Save image to separate files

Saves each image slice to a separate file.

First File Starting 
Number

Specifies the starting number 
for the first file.

File Name Number 
of Digits

Specifies the number of digits in 
the file name.

Choose Range of Slices to Save

First slice Specifies the number of the first 
slice.

Last slice Specifies the number of the last 
slice.

Choose Range of Time Periods to Save

First time period Specifies the first time period. 

Last time period Specifies the last time period.

TIFF options

Save with packed 
bits compression

Indicates to save the TIFF files with packed bits compression.

OK Applies the parameters you specified and closes this dialog box.

Cancel Disregards any changes you made in this dialog box, closes the dialog box, 
and does not apply any of the changes.

Help Displays online help for this dialog box.

Figure 92.  Save Range of Slices dialog box
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